[Réparation] Sigma TC 1,4 qui foirait

Un forum pour parler "technique" ou soumettre des problèmes rencontrés lors de l'utilisation de votre matériel.
Message
Auteur
Avatar de l’utilisateur
Ju bil
Tchatcheur Suprème
Tchatcheur Suprème
Messages : 1995
Inscription : lun. 16 mars 2009, 18:02
Localisation : Brax
Contact :

[Réparation] Sigma TC 1,4 qui foirait

#1 Message par Ju bil » mar. 19 avr. 2011, 14:20

Salut,

J'ai acheté il y à un bail un Sigma TC x1,4 (monture pentax K) pour monter avec un 100-300 f:4 (dit aussi "pied de lit" Inextenza tm).

Depuis le début, j'ai eu des souci avec ce TC qui fait foirer la communication boitier/objo. Et comme je suis une vraie larve pour certains trucs, je n'avais pas pris la peine de le retourner pour le faire remplacer / réparer... chacun ses névroses, moi c'est l'expédition du courrier :lol: :lol:

Présentement, je commence à vouloir vraiment l'utiliser ce TC, du coup j'ai ouvert pour m'en occuper moi même, et j'ai rapidement compris la nature du pépin.
En fait le TC ne fait que relier les plots de l'objo au boitier par un contact direct, il n'y a pas de traitement de signal électrique pour ajouter à la description la présence du TC qui est transparente pour le boitier, ni de modification des valeurs d'ouverture communiquées au boitier qui est toujours relié à un 100-300 f:4 (et pas un 140-420 f:5,6). Les contacts en laiton sont glissant dans un isolateur en nylon (ou téflon enfin un truc du style) sont plaqués sur le boitier par un ressort.

Sur mon exemplaire le souci vient d'un usinage insuffisamment précis de la bague de la monture, du coup les petits isolateurs en plastiques des plots de contact ne sont pas affleurant, et les contacts en laiton non plus. D’où mauvais contact entre les plots du TC, et ceux du boitier, ce qui fait foirer le pilotage du diaf, l'identification de l'objo,donc l'AF, la mesure...

Ça ressemble à ceci imaginez avec un ressort en dessous qui plaque le contact vers le haut
Image

Donc démontage de la bague de la monture, les contacts en laiton et leur ressorts restent dans le TC, et j'ai juste mis un petit coup de papier abrasif très fin au dos de l'isolateur des contacts qui n'étaient pas affleurant, remontage et tout est rentré dans l'ordre. Le plot dépasse nettement de la surface (quelques 10èmes de mm) le contact avec le boitier est assuré et tout va bien. Ça ressemble à ceci :

Image


Il aurait aussi été possible de reprendre la bague comme cela :

Image

Mais cela aurai fait sauter le nickelage, j'ai préféré ajuster l'isolateur.

Au final la manip est très simple, et le fonctionnement après cet arrangement est parfait.

La même astuce m'avais déjà permis de dépanner un vieil objo, donc je transmet ici, si ça peut dépanner quelqu'un, on ne sais jamais.

Ju bil
Pour un N&B de qualité exigez une image latente!

Apprenti restaurateur
- Icarex
- Rolleicord IV
- Isolette I
- FOCAsport II
- Zorki 6

Avatar de l’utilisateur
Coq
Tchatcheur Suprème
Tchatcheur Suprème
Messages : 3617
Inscription : lun. 16 mars 2009, 23:12
Localisation : Face à la Sainte Victoire :-)
Contact :

Re: [Réparation] Sigma TC 1,4 qui foirait

#2 Message par Coq » mar. 19 avr. 2011, 20:10

Conclusion : c'est déconnant au niveau de la conception :think:

Sympa de savoir que parfois c'est tout bête :)
Un matériel formidable : des yeux pour voir et un doigt pour déclencher

Avatar de l’utilisateur
Ju bil
Tchatcheur Suprème
Tchatcheur Suprème
Messages : 1995
Inscription : lun. 16 mars 2009, 18:02
Localisation : Brax
Contact :

Re: [Réparation] Sigma TC 1,4 qui foirait

#3 Message par Ju bil » mer. 20 avr. 2011, 08:38

Coq a écrit :Conclusion : c'est déconnant au niveau de la conception :think:


[Pinaillage ON] Pas tout à fait : si la conception était mauvaise, je n'aurai pas pu réparer par un simple ajustage ;) . Ici c'est plutôt un souci de précision de fabrication et ou du contrôle au niveau de la bague de la monture.

Ju bil
Pour un N&B de qualité exigez une image latente!

Apprenti restaurateur
- Icarex
- Rolleicord IV
- Isolette I
- FOCAsport II
- Zorki 6

Avatar de l’utilisateur
Coq
Tchatcheur Suprème
Tchatcheur Suprème
Messages : 3617
Inscription : lun. 16 mars 2009, 23:12
Localisation : Face à la Sainte Victoire :-)
Contact :

Re: [Réparation] Sigma TC 1,4 qui foirait

#4 Message par Coq » mer. 20 avr. 2011, 22:22

Je suis d'accord sur le fond (pour le vocabulaire) et sur la forme (du pinaillage).

:capello-adds:
Un matériel formidable : des yeux pour voir et un doigt pour déclencher

Avatar de l’utilisateur
Ju bil
Tchatcheur Suprème
Tchatcheur Suprème
Messages : 1995
Inscription : lun. 16 mars 2009, 18:02
Localisation : Brax
Contact :

Re: [Réparation] Sigma TC 1,4 qui foirait

#5 Message par Ju bil » jeu. 21 avr. 2011, 07:05

Hihi! Tu notera que je n'ai rien eu à redire au "c'est déconnant" :lol: :lol:

D'ailler au prix du bout, c'est quand même franchement nawak...

Ju bil
Pour un N&B de qualité exigez une image latente!

Apprenti restaurateur
- Icarex
- Rolleicord IV
- Isolette I
- FOCAsport II
- Zorki 6

Répondre