Tenue de la charge

Un forum pour parler "technique" ou soumettre des problèmes rencontrés lors de l'utilisation de votre matériel.
Répondre
Message
Auteur
Avatar de l’utilisateur
Calino
Membre
Membre
Messages : 108
Inscription : mer. 06 mai 2009, 14:34

Tenue de la charge

#1 Message par Calino » mar. 02 nov. 2010, 17:40

Bonjour

J'ai un problème à vous soumettre. Je l'ai rencontré la première fois sur un compact Canon A80, et plus récemment sur un bridge Canon S5is.
Ces deux appareils fonctionnent avec des piles ou accu en R6.

Pendant des années tout va bien, et relativement subitement ils ne sont plus foutu d'aligner plus 5 photos, avec des accus à pleine charge ou des alcalines neuves ! :think:

Quelqu'un aurait une piste parce que je sèche :crying-green:
Y'a une réparation à tenter, ou la bête est morte vive la bête ?
Pentax K-X + Tamron 17-50 f2.8
Canon SX1is

ziv
Tchatcheur Suprème
Tchatcheur Suprème
Messages : 1339
Inscription : mar. 17 mars 2009, 01:02
Localisation : Paris
Contact :

Re: Tenue de la charge

#2 Message par ziv » mar. 02 nov. 2010, 19:43

Hélas, on te dira que tes appareils ne sont plus réparables car, vu le prix d'un neuf, le jeu n'en vaut plus la chandelle...

Par contre, les accus se dégradent avec le temps - il n'est donc pas étonnant qu'ils donnent signe de fatigue après quelques années - mais je suis étonné que l'appareil ne sache plus tirer parti de la charge d'alcalines neuves...

As-tu testé la tension de batterie (avec un multimètre) quand il disent qu'il n'y a plus de jus ? Pour une raison ou une autre, je dirais qu'il ne savent plus lire l'état de la charge batterie correctement.
Ziv
6D+5D+17-40 f/4L+50 f/1.8+70-200 f/4L IS+15mm Fisheye Sigma+580 EX II

Avatar de l’utilisateur
maximor
Modérateur
Modérateur
Messages : 3850
Inscription : sam. 14 mars 2009, 21:50
Localisation : Bischheim... pas loin du pays de la Bière
Contact :

Re: Tenue de la charge

#3 Message par maximor » mar. 02 nov. 2010, 19:55

Les alcalines s'usent ultra-vite sur les compacts...
La première chose à faire est de prendre de nouvelles piles rechargeables et d'essayer, car les tiennes sont mortes, ça c'est sur.
Ensuite, tu peux t'équiper d'un chargeur qui t'indique si la pile est défectueuse ou non..

Mais cela me parait bizarre...

Maximor
La richesse vient de la différence...
Le partage nous amène l'expérience...
Alors, échangeons, partageons...

agaultier
Membre
Membre
Messages : 141
Inscription : jeu. 19 mars 2009, 15:00
Contact :

Re: Tenue de la charge

#4 Message par agaultier » mer. 03 nov. 2010, 09:32

Je suis assez d'accord avec Maximor.
Il y a un bail, j'utilisais un Minolta Dimage5... avec 4 piles alcalines neuves, il tenait à peu près une demie-heure. Avec des piles rechargeables neuves, il tenait un bon moment....

Après, les accus s'usent... même si les vendeurs te disent que tu disposes de 1000 cycles de charge, les composants chimiques à l'intérieur s'épuisent... et leur épuisement dépend notamment des conditions de stockage.

Tu peux faire un essai avec des accus plus récents, tu verras bien s'il y a une différence... (je suis pratiquement convaincu qu'il y en aura une !)

Labuzan
Newbie
Messages : 13
Inscription : lun. 03 août 2009, 09:08

Re: Tenue de la charge

#5 Message par Labuzan » mer. 03 nov. 2010, 15:39

Les accus, perdent "environ" 50% de leur capacité en 3 ans.
Donc sur un jeux de 3, il faut en racheter un tous les ans et jeter le plus ancien (il faut marquer ou graver l'année dessus lors de l'achat).
J'ai obervé cela avec des NI Mh et des LI On ; même combat.

Les piles, à capacité équivalente, ont une résistance interne plus importante que les accus et qui augmente avec la décharge, d'ou les arrêts prématurés.
Ceci étant, elles ne sont pas vides, mais ne peuvent plus fournir l'intensité nécessaire à l'APN.
Lorsqu'elles ne fonctionnent plus dans votre APN, mettez les dans votre walkmann ou votre radio réveil.
Cordialement.
______________________
Canon 6D 24x105 &/4 L

Avatar de l’utilisateur
Calino
Membre
Membre
Messages : 108
Inscription : mer. 06 mai 2009, 14:34

Re: Tenue de la charge

#6 Message par Calino » mer. 03 nov. 2010, 17:13

On recommence...
Même avec des accus tout neuf, ca fait la même chose !

Au moment de l'achat, et pendant des années, les deux appareils fonctionnaient parfaitement, que ce soit avec des alcalines ou des accus, neuf ou pas !

Mais très récemment pour le bridge, et assez rapidement pour les deux (comprendre apparition du phénomène sur quelques semaines), la charge des accus comme la puissance offerte par les piles n'est plus détecté/suffisante pour permettre un usage normal.

Ca ne vient pas des accus : j'ai un chargeur intelligent, et que l'accu soit à bloc ou pas c'est la même. Et alors qu'il fait fonctionner un autre bridge tout aussi, voir même plus gourmand !
Pentax K-X + Tamron 17-50 f2.8
Canon SX1is

Avatar de l’utilisateur
maximor
Modérateur
Modérateur
Messages : 3850
Inscription : sam. 14 mars 2009, 21:50
Localisation : Bischheim... pas loin du pays de la Bière
Contact :

Re: Tenue de la charge

#7 Message par maximor » mer. 03 nov. 2010, 19:13

Donc, probablement un pb de la partie alimentation de l'appareil...
Une perte qq part..

Cela ne vaut peut-être pas la peine de le faire réparer...vu le coût que cela engendrerais...
Mais bon, tu peux tjrs faire établir un devis...

Maximor
La richesse vient de la différence...
Le partage nous amène l'expérience...
Alors, échangeons, partageons...

Avatar de l’utilisateur
Calino
Membre
Membre
Messages : 108
Inscription : mer. 06 mai 2009, 14:34

Re: Tenue de la charge

#8 Message par Calino » mer. 03 nov. 2010, 19:35

Deux fois le même soucis, sur 2 APN de génération différente...
Etrange quand même !
Pentax K-X + Tamron 17-50 f2.8
Canon SX1is

Avatar de l’utilisateur
Coq
Tchatcheur Suprème
Tchatcheur Suprème
Messages : 3617
Inscription : lun. 16 mars 2009, 23:12
Localisation : Face à la Sainte Victoire :-)
Contact :

Re: Tenue de la charge

#9 Message par Coq » mer. 03 nov. 2010, 22:03

Tu n'aurais pas pris une douche avec ou autre traitement inavouable ? :think:

Nan je demande, sait-on jamais, j'en connais qui maltraitent leur matériel :roll: :mrgreen:
Un matériel formidable : des yeux pour voir et un doigt pour déclencher

Avatar de l’utilisateur
Calino
Membre
Membre
Messages : 108
Inscription : mer. 06 mai 2009, 14:34

Re: Tenue de la charge

#10 Message par Calino » mer. 03 nov. 2010, 22:34

Rien d'autre qu'une utilisation "intensive", quelques photos tous les jours
Sinon, pas de chute ou autre humidification
Pentax K-X + Tamron 17-50 f2.8
Canon SX1is

Haakon
Newbie
Messages : 7
Inscription : ven. 29 mai 2009, 12:33
Localisation : Bruxelles, Belgique

Re: Tenue de la charge

#11 Message par Haakon » lun. 11 avr. 2011, 12:55

J'arrive un peu comme les cavaliers d'Offenbach mais bon :

A priori je vois deux cause possible :

- Si les nouveaux accus sont chargés par le même chargeur que les anciens, c’est peut-être le chargeur qui est naze (quand 2 problèmes apparaissent simultanément il faut chercher un dénominateur commun)
- Autre possibilité, mais ce serait plus étonnant, de l’oxydation sur les contacts du logement batterie, qui augmente la résistance de contact.

Avatar de l’utilisateur
Calino
Membre
Membre
Messages : 108
Inscription : mer. 06 mai 2009, 14:34

Re: Tenue de la charge

#12 Message par Calino » lun. 11 avr. 2011, 15:05

Non, ca ne vient pas du chargeur (RS700).
Les mêmes accus dans un autre appareil photo fonctionnent sans soucis.

Et le phénomène est identique avec des alcalines neuves : l'appareil tombe en rade très rapidement. Sans "pomper" pour autant les piles ou accu, donc ca ne vient pas de là.

Pas d'oxydation visible, en tout cas sur la partie amovible du logement. Faudra que je regarde au fond, des fois que... Mais j'y crois pas trop :cry:
Pentax K-X + Tamron 17-50 f2.8
Canon SX1is

Avatar de l’utilisateur
Ju bil
Tchatcheur Suprème
Tchatcheur Suprème
Messages : 1995
Inscription : lun. 16 mars 2009, 18:02
Localisation : Brax
Contact :

Re: Tenue de la charge

#13 Message par Ju bil » lun. 11 avr. 2011, 15:54

Mon FZ-5 nous a fait un truc du style il y a quelques temps, j'ai racheté un accu, et hop repartit pour un tour...

Mais aussi : pour être sûr de mon coup avant de bazarder l'ancien accu je l'ai rechargé encore une fois pour voir l'accu d'origine qui ne faisait même plus démarrer l'appareil... Ben maintenant, j'ai 2 accus pour ce boitier :hein-adds:

C'est le bordel chez les accus :defonce-adds:

Je te souhaite autant de chance.

Ju bil
Pour un N&B de qualité exigez une image latente!

Apprenti restaurateur
- Icarex
- Rolleicord IV
- Isolette I
- FOCAsport II
- Zorki 6

Avatar de l’utilisateur
Calino
Membre
Membre
Messages : 108
Inscription : mer. 06 mai 2009, 14:34

Re: Tenue de la charge

#14 Message par Calino » lun. 11 avr. 2011, 16:10

On parle là de piles et accu R6, pour les deux appareils.

Donc malgré des essais avec différentes marques et technologies, même résultat.
Pentax K-X + Tamron 17-50 f2.8
Canon SX1is

Haakon
Newbie
Messages : 7
Inscription : ven. 29 mai 2009, 12:33
Localisation : Bruxelles, Belgique

Re: Tenue de la charge

#15 Message par Haakon » mar. 12 avr. 2011, 08:56

L'usure de certains composants électroniques peut expliquer cela (en veillissant certains composants, resistance condensateurs, triacs... changent de valeurs caractéristique et modifie en partie le fonctionnement du circuit électronique)

Ce qui m'étonne c'est que ça arrive quasi-simultanément sur deux appareils.

Si tu peux mettre hors de cause la source d'énergie (batteries ou piles alacalines) et qu'il n'y a pas d'oxydation visible, je crains fort que le dépanage soit fort cher par rapport à la valeur marchande des appareils.

Avatar de l’utilisateur
Calino
Membre
Membre
Messages : 108
Inscription : mer. 06 mai 2009, 14:34

Re: Tenue de la charge

#16 Message par Calino » mar. 12 avr. 2011, 09:09

Ça n'est pas arrivé simultanément ; pour le A80, ça fait bien 3 ou 4 ans maintenant.
Pour le S5, ca fait 6 mois.
Pentax K-X + Tamron 17-50 f2.8
Canon SX1is

Répondre