problème sur Pentax ISTDS

Un forum pour parler "technique" ou soumettre des problèmes rencontrés lors de l'utilisation de votre matériel.
Post Reply
Message
Author
fmouss88
Newbie
Posts: 34
Joined: Wed 08 Jul 2009, 22:32

problème sur Pentax ISTDS

#1 Post by fmouss88 » Wed 23 Jun 2010, 19:04

La molette à cran de mon boitier ISTDS ne fonctionne plus . Elle tourne bien, on sent bien les crans mais elle n'a plus aucune influence sur les diaphragmes ni sur les vitesses.
Estce grave comme panne? que puis je faire pour y remédier?
merci

wompat
Tchatcheur
Tchatcheur
Posts: 863
Joined: Tue 17 Mar 2009, 21:55
Location: Région toulousaine
Contact:

Re: problème sur Pentax ISTDS

#2 Post by wompat » Wed 23 Jun 2010, 20:53

Oh put@ing ! J'ai exactement le même soucis avec mon istDs :!:

A la différence près que j'avais pris une garantie 5 ans au moment de mon achat donc il est partit chez pentax via le SAV du magasin où je l'avais acheté.

Ça fait bientôt 3 semaines et j'attends toujours des nouvelles... Je te tiens au courant dès que j'en ai.

@+
L'expérience est le nom que chacun donne à ses erreurs [Oscar Wilde] et moi, je suis super expérimenté :mrgreen:

Mes photos sur 500px

olivier3191
Tchatcheur
Tchatcheur
Posts: 666
Joined: Tue 17 Mar 2009, 00:23
Location: France (Castanet-Tolosan, 31)
Contact:

Re: problème sur Pentax ISTDS

#3 Post by olivier3191 » Sun 27 Jun 2010, 11:44

J'y pense tout d'un coup... Sur certains A700 il arrive que l'une des molettes, sans devenir inopérante, fasse un peu n'importe quoi. Apparemment un petit coup de bombe de nettoyant pour contacts électriques résout le problème (voir détails ici, la référence d'un nettoyant est rappelée en haut de la 5ème et dernière page).

Il est possible que le problème soit complètement différent sur l'istDs, mais s'il n'est plus sous garantie, tu pourras peut-être essayer ? Enfin, dans un premier temps le mieux est sûrement d'attendre le retour de SAV du boîtier de wompat pour avoir plus d'informations. :think:
Sony Alpha 850 + Nex-7

wompat
Tchatcheur
Tchatcheur
Posts: 863
Joined: Tue 17 Mar 2009, 21:55
Location: Région toulousaine
Contact:

Re: problème sur Pentax ISTDS

#4 Post by wompat » Fri 30 Jul 2010, 14:56

Des retours de mon boitier :roll: après plus de 2 mois donc...

Quelques temps après mon 1er message, le SAV du magasin m'a rappelé en me disant qu'il y avait un choc sur l'appareil et qu'en conséquence, il refusait de le prendre sous garantie :evil: :evil:

Après quelques temps (j'étais tellement dégouté que je n'avais pas l'envie de m'en occuper), j'ai joins l'entreprise qui avait fait le devis pour avoir des précisions ; ils m'ont envoyé une photo du choc qui se trouve sous la molette de sélection des modes. Du coup, pour moi, le choc n'ayant pas de rapport avec la panne (et en plus, j'ai jamais choqué cet appareil :!: ), j'ai rappelé le magasin...

Au final, le magasin a lui même rappelé la société qui répare et suite à ce coup de fil, m'a proposé un geste commercial (puisque j'ai bossé là bas), à savoir la prise en charge de 50% du devis. Reste à ma charge 90€.

J'ai rappelé la société et le technicien m'a affirmé que c'est bien le "choc" qui a causé la panne en provoquant un dysfonctionnement d'un circuit électronique. :evil: :evil: Du coup, comme j'ai besoin de cet appareil en doublon du K10, j'ai pas trop le choix et dois même pas trop me plaindre car je m'en sors qu'avec la moitié du tarif de la réparation à ma charge :(

@+
L'expérience est le nom que chacun donne à ses erreurs [Oscar Wilde] et moi, je suis super expérimenté :mrgreen:

Mes photos sur 500px

Post Reply